All systems operational

User identify issue

Resolved
Operational
Started 10 months ago Lasted about 6 hours

Affected

Identify
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.